W10 update

So far everything seems fine.

  • Supported file types are: GIF, JPG, PNG
  • Maximum file size allowed is 4000 KB.
  • Images greater than 200x200 pixels will be thumbnailed.
Subject (Optional)
File (Optional)


Sets is a nice idea but unless all software can make use of it it will be nothing more than a way for Microsoft to try and force people to buy it's own software :/ Time will tell.

(637.5 Kb, 1920x1080)

Sets in windows 10
"The concept behind this experience is to make sure that everything related to your task: relevant web pages, research documents, necessary files, and applications, is connected and available to you in one click. Office, Windows, and Edge become more integrated to create a seamless experience, so you can get back to what's important and be productive, recapturing that moment, saving time – we believe that's the true value of Sets. And with Timeline, it'll be even easier to go back and find the Set you were working on."




>>34081 http://www.merlins-bar.com/threads/3509.html

(9.5 Kb, 257x196)

>>34080 Do tell


I had issues with my ASRock uefi mobo too, I don't think I'll be buying one again.


>>34078 Now, my other mobo's (MSI & Asus) recognize the difference between a ssd and a hdd. But Asrock didn't. Considering the previous second drive was a hdd I didn't understand why it was doing that.

Movie for fun: https://youtu.be/Y4kQ9nlbBJk

(12.9 Kb, 408x320)
Boom boom!

wow..just wow. So..I decided to visit the horrible bios again and see if I missed anything. At 1st all drives are visible and set to ahci, then just for laughs I clicked on the second drive and low and behold..more options! It turns out Asrock set the drive as hard disk drive, so I click and there's an option to set it to an solid state drive. BOOM! Second drive is visible in windows!!


I'll check that on monday. Now I'm gonna enjoy games..


Odd! bios/uefi bug? Have you checked for an update for the bios?

Did a search and found this very weird sounding solution that has worked for many people so give it a try and see what happens...

"My fix was purely by accident. I was in Admin Tools and saw "Memory Diagnostic Tools" and clicked on it as I've never seen it before.
After Windows rebooted after the test, all my drives were there!"

(157.9 Kb, 1765x809)
All disks are listed in diskpart

Okay, I wasn't very clear..but windows doesn't see the disk AT ALL. Diskpart would see the disk too even if you don't assign it a letter. But it wasn't there.
(pic is from my personal computer)

It does see it when I hook it up with the external docking station.


Go in to Disk Management (right click start button to find a link) then right click on the drive in question and assign a drive letter. I've had many problems with Win10 not assigning drive letters recently on a couple of computers!?! I think it's a bug.


Having an issue with the work computer. After windows kept crashing and freezing at random, and nothing was reported in the logs, I decided to swap the drive and install a fresh version of windows 10. All seems to work..except that windows doesn't see the second drive.
However the uefi/bios of the mobo, an ASRock H81M-VG4, does list it.

I've updating all drivers, tried enabling the disk thu diskpart, even changed the data and power cables but nothing. Windows does not see the disk. What gives?


Microsoft are total bastards for that. The only way you can stop it repeatedly installing the wrong driver is to tell it that the driver they installed doesn't work and then revert back to the previous one.
I think if you have Win10 Pro you can stop it from installing drivers but not in Home :/


Microsoft decided to install not-the-latest driver of my gpu without my consent while I was watching a movie! Seriously thinking about going back to 8.1


>>33981 Yes. The PC software is here, http://www.fjsoft.at/en/, and the phone client is here, https://play.google.com/store/apps/details?id=com.fjsoft.myphoneexplorer.client


>>33975 Do you install that on the phone and on the pc?


>>33974 I had a feeling it would suck like that :/ I'll stick to using MyPhoneExplorer to send and receive text messages from phone on my computer.

(136.0 Kb, 1620x636)

So Sync your phone to windows 10. No. Not going to do that.


Reset, removed & installed again..didn't matter problem with the photos app remained.

So I removed it and installed Photo viewer.


Just updated the work station. No issues there.

Even the Photo's app works normal. So I'll do a reinstall of that app on my personal rig when I get home.


>>33968 no, not yet. I bet it will demand I install something on my phone :|

Oh btw, it didn't re-installed previous deleted apps. And it hasn't borked my pc.
The visual styling is minimal, just enough to notice but not not earth shattering.

The 'Search in Windows' seems more horrible then before. Can't even find (old) settings. :(


Have you tried the phone connection thing?


Found some bugs, cause they say they fixed things but ..

- Using the app 'Photo', if you delete a picture it brings up a 'DELETE/CANCEL' menu (that's still the same). But you can't use the left cursor and press enter, you first have to use right cursor, then left cursor, and then press spacebar to delete it :/

(63.8 Kb, 1091x759)

Aaaand of course they altered the 'Windows settings' menu again (sigh)

(125.9 Kb, 1084x867)

Got this icon in the taskbar for 'connecting with people' which I removed immediately.

They added the GPU in 'Task Manager'. YAY!