Fuck Asus

So for some odd reason my main pc all of a sudden refused to see my os drive. It worked fine this morning but 2 hours ago it booted directly in the bios/uefi. After some fiddling, cursing, and rebooting it suddenly boots just fine only to reboot half-way during a game.
The drive works fine and has zero issue when I checked it with my laptop, so why Asus? WTF?!

  • Supported file types are: GIF, JPG, PNG
  • Maximum file size allowed is 8000 KB.
  • Images greater than 200x200 pixels will be thumbnailed.
Subject (Optional)
File (Optional)


Sounds like you're having so much fun! :S

Hopefully the fucking thing settles down and just continues to work.


>>38425 sometimes..sometimes I feel like I'm less spectacular, other times I'm a genius.
Said me, not Trump. ;)

Once I hooked up my DP-cable through a different monitor I saw the bios and the splash-screens. So the d6 error had to do with the HDMI ports, on both the mobo and the gpu's.
Apparently the board can't display shit through HDMI? Even though it worked fine before..idk. Can I still blame it on A(MD)sus?

Everything works now, so I'm gonna leave it as is. Oh, and no more watercooling, shit became tedious and heavy.


and now I get error d6..sigh. I give up, I'm sending it back to Asus. They can keep it. fucking trash


Sometimes the smallest amount of oxidation on a contact can cause a glitch in the ram. This is why taking them out of the socket and running your thumb and finger along the surface of the contacts can clean them up and the natural oils on your skin provide a coating to help stop oxidation. But best of all it's a cheap fix! XD


The q-led gave an error in the direction of memory. So I took one of the memory sticks out and it booted fine. When I re-seated the second stick in the same slot again it also booted again.
So fucking weird.. I never had that issue before.


Yikes! Could be uefi, ssd, etc.

uefi reset might help, but you probably tried that. It might be possible to do some sort of hard reset using a jumper on the motherboard. Check if anything like that is in the manual. If you can back up the settings first that would be a good idea too.

Sometimes things like ssd's and memory need reseating to make a good connection but it sounds like you've been doing that anyway.

If you have a spare ssd you could try cloning the drive and see if that makes a difference.


Because I'm too tired now, I'll check it tomorrow with a spare M.2 pci-e adapter.

Until then have a great night!